<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Troy"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Troy Daily News"/>
		<meta name="DC.contributor" content="Troy Daily News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Troy Daily News, Troy OH - www.tdn-net.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://tdn-net.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@Troydailynews" />
		<meta name="twitter:title" content=" - Troy Daily News - tdn-net.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://tdn-net.com/wp-content/uploads/2017/01/web1_Twin_Mel_cmyk-3.jpg" />
						<title>Troy Daily News | Overcoming gephyrophobia to get to Garth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://tdn-net.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Daily News &raquo; Feed" href="http://tdn-net.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Troy Daily News &raquo; Comments Feed" href="http://tdn-net.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Troy Daily News &raquo; Overcoming gephyrophobia to get to Garth Comments Feed" href="http://tdn-net.com/opinion/columns/18791/overcoming-gephyrophobia-to-get-to-garth/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tdn-net.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://tdn-net.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tdn-net.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tdn-net.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Troy police bust pair for soliciting' href='http://tdn-net.com/news/18789/troy-pd-bust-pair-for-soliciting' />
<link rel='next' title='Miami County Real Estate Transactions' href='http://tdn-net.com/news/public-records/18792/miami-county-real-estate-transactions-20' />
<link rel="canonical" href="http://tdn-net.com/opinion/columns/18791/overcoming-gephyrophobia-to-get-to-garth" />
<link rel='shortlink' href='http://tdn-net.com/?p=18791' />
<link rel="alternate" type="application/json+oembed" href="http://tdn-net.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftdn-net.com%2Fopinion%2Fcolumns%2F18791%2Fovercoming-gephyrophobia-to-get-to-garth" />
<link rel="alternate" type="text/xml+oembed" href="http://tdn-net.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftdn-net.com%2Fopinion%2Fcolumns%2F18791%2Fovercoming-gephyrophobia-to-get-to-garth&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://tdn-net.com/opinion/columns/18791/overcoming-gephyrophobia-to-get-to-garth" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Overcoming gephyrophobia to get to Garth" /><meta property="og:description" 	content="They say if you don&#8217;t like the weather in Ohio, just wait a minute.Well, Mother" /><meta property="og:image" 		content="http://tdn-net.com/wp-content/uploads/2017/01/web1_Twin_Mel_cmyk-3.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=86923709"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-18791 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264159&cs=b52a982d2e&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/troy.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Troy Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://troydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<a style="color:#ffffff; font-size:15px;" href="http://miamivalleyohiohomes.com" title="Troy Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.troy&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/troy-daily-news/id1071943174?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466241" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466241&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466241&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10477"><a href="http://tdn-net.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-10486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10486"><a href="http://tdn-net.com/about-us">About Us</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10487"><a href="http://tdn-net.com/advertise">Advertise</a></li>
	<li id="menu-item-10488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10488"><a href="http://tdn-net.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10492"><a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590">Troy Daily News on Facebook</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10493"><a href="http://twitter.com/Troydailynews">Troy Daily News on Twitter</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10489"><a href="http://tdn-net.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="http://tdn-net.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="http://tdn-net.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10478"><a href="http://tdn-net.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="http://tdn-net.com/archives">Archives</a></li>
	<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="http://tdn-net.com/circulars">Circulars</a></li>
	<li id="menu-item-10501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10501"><a href="http://www.myinvestkit.com/tdn-net.com/">Finance</a></li>
	<li id="menu-item-10496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10496"><a href="http://tdn-net.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10497"><a href="http://tdn-net.com/online-community">Online Community</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10498"><a href="http://tdn-net.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-10499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10499"><a href="http://tdn-net.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="http://tdn-net.com/subscribe">Subscribe</a></li>
	<li id="menu-item-10502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10502"><a href="http://tdn-net.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10479"><a href="http://tdn-net.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10503"><a href="http://tdn-net.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="http://tdn-net.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-13684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13684"><a href="http://pro32.ap.org/tdn-net">Pro32</a></li>
	<li id="menu-item-13685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13685"><a href="http://summergames.ap.org/tdn-net">AP Olympics Coverage</a></li>
	<li id="menu-item-13686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13686"><a href="http://racing.ap.org/tdn-net">Auto Racing</a></li>
	<li id="menu-item-13687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13687"><a href="http://collegebasketball.ap.org/tdn-net">College Basketball</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13688"><a href="http://collegefootball.ap.org/tdn-net">College Football</a></li>
</ul>
</li>
<li id="menu-item-10485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10485"><a href="http://www.legacy.com/obituaries/tdn-net">Obituaries</a></li>
<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10481"><a href="http://tdn-net.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="http://tdn-net.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10480"><a href="http://tdn-net.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="http://tdn-net.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10506"><a href="http://tdn-net.com/comics">Comics</a></li>
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://tdn-net.com/contests">Contests</a></li>
	<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10508"><a href="http://tdn-net.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10510"><a href="http://tdn-net.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10511"><a href="http://tdn-net.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10512"><a href="http://tdn-net.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="http://tdn-net.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="http://tdn-net.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10515"><a href="http://tdn-net.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="http://tdn-net.com/calendar">Calendar</a></li>
<li id="menu-item-10483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10483"><a href="http://tdn-net.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10521"><a href="http://tdn-net.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10519"><a href="http://tdn-net.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10524"><a href="http://tdn-net.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10516"><a href="http://tdn-net.com/tvgames">Games</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="http://tdn-net.com/tvmovies">Movies</a></li>
	<li id="menu-item-10518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10518"><a href="http://tdn-net.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="http://tdn-net.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10522"><a href="http://tdn-net.com/tvnews">TV News</a></li>
	<li id="menu-item-10525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10525"><a href="http://tdn-net.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10526"><a href="http://tdn-net.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10523"><a href="http://tdn-net.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://local.tdn-net.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-18791" class="post-18791 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://tdn-net.com/opinion/columns/18791/overcoming-gephyrophobia-to-get-to-garth" title="6:46 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-27T18:46:58+00:00">January 27, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://tdn-net.com/author/englewoodindependent-2" title="View all posts by Troy Daily News" rel="author">Troy Daily News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Overcoming gephyrophobia to get to Garth</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://tdn-net.com/category/opinion/columns" rel="tag">Columns</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Melanie Yingst</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://tdn-net.com/wp-content/uploads/2017/01/web1_Twin_Mel_cmyk-3.jpg','Photo','width=600,height=400')">
				<img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_Twin_Mel_cmyk-3.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>They say if you don&#8217;t like the weather in Ohio, just wait a minute.</p>
<p>Well, Mother Nature&#8217;s wrath decided to take a break at the most convenient time last weekend.</p>
<p>Last weekend, The Queen and I headed south for yet another Garth Brooks concert.</p>
<p>Yes, that&#8217;s three times we&#8217;ve seen the country music star live and in concert.</p>
<p>And yes, that&#8217;s three times we&#8217;ve bought tickets behind the stage because one, they were cheap, two, he performs on a circular stage, and three, it&#8217;s closer than the back of the arena.</p>
<p>And that&#8217;s three times we&#8217;ve seen him in three different cities &#8212; Detroit, Columbus and now, Cincinnati.</p>
<p>And, like always, just getting there was the hard part.</p>
<p>Following last minute texts about driving logistics, we left three whole hours early to head to the Queen City.</p>
<p>If we could only find a parking spot &#8230;</p>
<p>You know you are getting older when you worry about traffic and parking and getting to the concert in plenty of time to beat the crowds. In my younger days, I used to be one of those who rolled in seconds before the headlining act took the stage. The older I get, I&#8217;ve become quite the opposite.</p>
<p>So, we missed the exit to US Bank Arena and headed even further south to Newport, Ky.</p>
<p>We weren&#8217;t exactly expecting her husband to dump us off at the gate, but heading across state lines induced slight panic.</p>
<p>Insert the Purple People bridge.</p>
<p>When you see your intended destination on the other side of the Ohio River, one could start to panic. OK. And we all kinda panicked. But we found ample parking in the Newport area, and decided to take advantage of the spring-like weather in mid-January to walk across the purple bridge.</p>
<p>&#8220;Queen. It&#8217;s 60 degrees. It&#8217;s 60 degrees in January! It won&#8217;t be that bad!&#8221; I think she tuned my optimism out &#8212;we&#8217;ve been friends for that long.</p>
<p>So we walked over the bridge from Newport to Cincinnati &#8212; all 2,670 feet &#8212; to the concert. If it wasn&#8217;t for one small issue, it would have been a highlight of the evening. It wasn&#8217;t cold. Not a snowflake in sight. The city looked like a beach town on a moonlit summer night.</p>
<p>The stroll on the Purple People bridge with the skyline views looked like it would be a nice change from being cooped up inside. I also noticed all the love locks dotted along on the barriers, an ode to the now lockless Pont des Arts bridge in Paris.</p>
<p>The bridge was such an unusual hue that as we were parking, I looked up information about it just because I needed to know why it was purple in the first place.</p>
<p>The Purple People bridge opened in 1872. Whoa. In 1904, it was renamed the L&amp;N (Louisville and Nashville) bridge. In 1987 it shut down for railroad traffic and then road traffic in October 2001 due to deteriorating infrastructure. Um. Yikes.</p>
<p>And it was then as we first approached the bridge over troubled waters, I suddenly remembered &#8212; I&#8217;m terrified of bridges.</p>
<p>Like, not a fan. Especially metal transportation bridges over murky and dangerous river waters with unknown depths and lurking river creatures. In all my excitement of a night out with friends, I completely forgot my fear of bridges. I&#8217;m not afraid of bridges in Troy because, well, I know how safe they are. I also know how deep (or not so deep) the Great Miami River is at any given day.</p>
<p>It&#8217;s those large industrial urban bridges that freak me out.</p>
<p>Like a gust of wind could toss me overboard. The bridge could collapse, hello! Only $4 million went into making this safe for bikes and people. Um, $4 million doesn&#8217;t seem like a whole lot of money in terms of a half-mile bridge.</p>
<p>It&#8217;s no longer safe enough to carry cars across! It may be warm, but the waters are going to be cold if this bridge gives way like it could at any moment. You think the Hooters boat will rescue us in time? Why are we leaving our lives to chance to a floating bar boat, you guys!</p>
<p>&#8220;Miami County residents die during bridge collapse: Garth Brooks concert-goers on their way to US Bank Arena. Garth Brooks extended his condolences, but kept rocking anyways because that&#8217;s what they would have wanted.&#8221;</p>
<p>I think in headlines people. It&#8217;s an occupational hazard.</p>
<p>Needless to say, we walked extremely fast and right down the center of the bridge until we got to solid ground of the south banks of Cincy.</p>
<p>There was no love lost on this petrified person along the Purple People bridge. Thankfully, a little liquid courage and a whole lot of Garth Brooks got this county music fan over the bridge of trouble waters after the night was over.</p>
<p>And, at least it was a warm, yet slightly terrifying, jaunt in January.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_Twin_Mel_cmyk-3.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://tdn-net.com/wp-content/uploads/2017/01/web1_Twin_Mel_cmyk-3.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Melanie Yingst</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>&#8220;Twin&#8221; Melanie Yingst appears weekly in the Troy Daily News. In Pieces is her favorite Garth Brooks album. She was 11 when it was released. Now she feels old.</p>
<p></shirttailMeta></div>
		<p>&#8220;Twin&#8221; Melanie Yingst appears weekly in the Troy Daily News. In Pieces is her favorite Garth Brooks album. She was 11 when it was released. Now she feels old.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'troydailynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://tdn-net.com/opinion/columns/18791/overcoming-gephyrophobia-to-get-to-garth" title="Permalink to Overcoming gephyrophobia to get to Garth" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-18791 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://tdn-net.com/news/18789/troy-pd-bust-pair-for-soliciting" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://tdn-net.com/news/public-records/18792/miami-county-real-estate-transactions-20" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/troy-oh/45373/weather-forecast/335046" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463781961975" class="aw-widget-current"  data-locationkey="335046" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://tdn-net.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466232" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466232&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466232&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466253" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466253&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466253&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=85971bea-cff3-49d4-d1c9-4fd17063edd4&amp;tgtid=7c7d7ae7-65cc-d9c4-b950-4c10e48668f4"></script>
					<div id="85971bea-cff3-49d4-d1c9-4fd17063edd4"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466252" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466252&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466252&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466251" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466251&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466251&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466250" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466250&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466250&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146688_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146688_INSERT_SLOT_ID_HERE",
			 auid: "538146688"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'troydailynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466228" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466228&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466228&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://troydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.tdn-net.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/Troy-Daily-News/372516874590?ref=ts" target="blank" title="Troy Daily News on Facebook"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Troy Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Troydailynews" target="blank" title="Troy Daily News on Twitter"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Troy Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-335-5634" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-335-5634</a></p>
						<p><a href="tel:937-335-3552" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-335-3552</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">224 S. Market St.,</p>
			<p style="font-family:Roboto; color:#fff;">Troy OH, 45373</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftdn-net.com%2Fopinion%2Fcolumns%2F18791%2Fovercoming-gephyrophobia-to-get-to-garth&t=Overcoming+gephyrophobia+to+get+to+Garth" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Overcoming+gephyrophobia+to+get+to+Garth&url=http%3A%2F%2Ftdn-net.com%2Fopinion%2Fcolumns%2F18791%2Fovercoming-gephyrophobia-to-get-to-garth" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Ftdn-net.com%2Fopinion%2Fcolumns%2F18791%2Fovercoming-gephyrophobia-to-get-to-garth" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/tdn-net.com\/wp-content\/uploads\/2017\/01\/40949876_SM.png"],"largeImageUrl":["http:\/\/tdn-net.com\/wp-content\/uploads\/2017\/01\/40949876_BIG.png"],"peelColorStart":null,"peelColorEnd":null,"pagePeelTargetUrl":["http:\/\/www.troycarstar.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://40d49o20yd8r28ab1r27oi3p.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>